aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-04-03 18:52:38 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-04-30 21:36:12 +0100
commit310e0c7165d1fa006600417301c3c54ef5a5a3e8 (patch)
treeb480ee264f7e55cdc7e236a87dab9b0419c08133 /gnu
parent725d92f54ade087246fd3c9443fa4444e0309b66 (diff)
downloadguix-310e0c7165d1fa006600417301c3c54ef5a5a3e8.tar
guix-310e0c7165d1fa006600417301c3c54ef5a5a3e8.tar.gz
gnu: python-bayesicfitting: Update to 3.2.1.
* gnu/packages/astronomy.scm (python-bayesicfitting): Update to 3.2.1. Change-Id: I97bfc44920a3e8f7c2040088f284a38e0a66aa88
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/astronomy.scm8
1 files changed, 5 insertions, 3 deletions
diff --git a/gnu/packages/astronomy.scm b/gnu/packages/astronomy.scm
index 38e3c2fa0c..3dee5a5a53 100644
--- a/gnu/packages/astronomy.scm
+++ b/gnu/packages/astronomy.scm
@@ -1933,16 +1933,18 @@ specifically in the C code.")
(define-public python-bayesicfitting
(package
(name "python-bayesicfitting")
- (version "3.2.0")
+ (version "3.2.1")
(source
(origin
(method git-fetch)
(uri (git-reference
(url "https://github.com/dokester/BayesicFitting")
- (commit (string-append "v" version))))
+ ;; Tag style has been changed, see
+ ;; <https://github.com/dokester/BayesicFitting/issues/23>.
+ (commit (string-append "v." version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0q6v7w9b1xzam0qn5vsl5wrdp1fkfpsn411pzd8wyy9giznpajxi"))))
+ (base32 "0brqvy4r75vh93lj4jwv8wcrc96ka1v44f5ckjvr65y30plnfwg2"))))
(build-system pyproject-build-system)
(arguments
(list