aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2014-07-24 23:32:13 -0400
committerMark H Weaver <mhw@netris.org>2014-07-24 23:32:13 -0400
commit2f4640e320a8834f618c7be5a7e8dba62da91190 (patch)
treecc02889adfe4d81489d976fcd0c6e55526e05a35 /gnu
parentaaf77acc1a751a2001d0a8503ba61740299581a5 (diff)
downloadguix-2f4640e320a8834f618c7be5a7e8dba62da91190.tar
guix-2f4640e320a8834f618c7be5a7e8dba62da91190.tar.gz
gnu: texlive: Disable tests on mips64el.
* gnu/packages/texlive.scm (texlive): Disable tests on mips64el.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/texlive.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/texlive.scm b/gnu/packages/texlive.scm
index b136c99979..57a250cba2 100644
--- a/gnu/packages/texlive.scm
+++ b/gnu/packages/texlive.scm
@@ -115,6 +115,11 @@
"--with-system-xpdf"
"--with-system-zlib"
"--with-system-zziplib")
+
+ ;; Disable tests on mips64 to cope with a failure of luajiterr.test.
+ ;; XXX FIXME fix luajit properly on mips64.
+ #:tests? ,(not (equal? "mips64el-linux" (or (%current-target-system)
+ (%current-system))))
#:phases
(alist-cons-after
'install 'postinst