aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-15 16:53:13 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:18:21 +0200
commit1b04e72fd682afa0473940080e3e36c2038f9654 (patch)
tree677d3e8a94d33666f60ce966710008e45d4ec248 /gnu
parentdddcc12038638045789c334479845408c5079be3 (diff)
downloadguix-1b04e72fd682afa0473940080e3e36c2038f9654.tar
guix-1b04e72fd682afa0473940080e3e36c2038f9654.tar.gz
gnu: Add texlive-babel-basque.
* gnu/packages/tex.scm (texlive-babel-basque): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7265dacb15..da44536a3f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -8899,6 +8899,24 @@ The OPmac macros can generate a bibliography without any external program.")
right-aligned table and (multiple-)figure floats, with footnotes.")
(license license:lppl)))
+(define-public texlive-babel-basque
+ (package
+ (name "texlive-babel-basque")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/babel-basque/"
+ "source/generic/babel-basque/"
+ "tex/generic/babel-basque/")
+ (base32
+ "16bcy5wlkwh8cwvcff1sc3m4rq4a7fzzawpl158kscp7fmw7i7k4")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/babel-basque")
+ (synopsis "Babel contributed support for Basque")
+ (description "The package establishes Basque conventions in a document.")
+ (license license:lppl1.3+)))
+
(define-public texlive-babel-english
(package
(name "texlive-babel-english")