aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorJuliana Sims <juli@incana.org>2024-12-15 14:49:39 -0500
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-12-16 11:31:40 +0000
commit1a89e7d65f88af6891cdfcc9acc65b522863ac6e (patch)
tree45f5d9f7aaa1138536132b94c08c87ab55f07b43 /gnu
parentacb256d4583caa48e601c8cd0572ee4f269887fc (diff)
downloadguix-1a89e7d65f88af6891cdfcc9acc65b522863ac6e.tar
guix-1a89e7d65f88af6891cdfcc9acc65b522863ac6e.tar.gz
gnu: python-emoji: Fix build.
* gnu/packages/python-xyz (python-emoji)[native-inputs]: Add python-setuptools, python-wheel. Change-Id: Iac4383c33df71b089340154876cb614bff3bac72 Signed-off-by: Sharlatan Hellseher <sharlatanus@gmail.com>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 1c3c5d5d9c..4e2881bb68 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -14904,7 +14904,11 @@ replacement for dictionaries where immutability is desired.")
(sha256
(base32 "1svk94pad8gcvjwd329zmfrw09wakwh6qjvnhf6sa6k92y44i82a"))))
(build-system pyproject-build-system)
- (native-inputs (list python-pytest python-typing-extensions))
+ (native-inputs
+ (list python-pytest
+ python-setuptools
+ python-typing-extensions
+ python-wheel))
(home-page "https://github.com/carpedm20/emoji/")
(synopsis "Emoji terminal output for Python")
(description