aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 15:48:38 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:41:25 +0200
commit1993fa8d1dd9f44acc19b25ccde70cfc01b7bdfa (patch)
treeb86bba08fe7d497ae3befdec119ac5dd9fcd4465 /gnu
parentec53d4be2e7e9aeedd8b3cea9c795afd4670407f (diff)
downloadguix-1993fa8d1dd9f44acc19b25ccde70cfc01b7bdfa.tar
guix-1993fa8d1dd9f44acc19b25ccde70cfc01b7bdfa.tar.gz
gnu: Add texlive-correctmathalign.
* gnu/packages/tex.scm (texlive-correctmathalign): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0d2af1386a..e3ade7313e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2758,6 +2758,25 @@ systems of continued equalities (or inequalities). Several variant layouts of
the equalities are provided, and the user may define their own.")
(license license:lppl1.3+)))
+(define-public texlive-correctmathalign
+ (package
+ (name "texlive-correctmathalign")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/correctmathalign/"
+ "tex/latex/correctmathalign/")
+ (base32
+ "1zqla0gjv1b3x3z6g6fdb89c66ny7agshfmcsjjg42vlkz17ianm")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/correctmathalign")
+ (synopsis "Correct spacing of the alignment in expressions")
+ (description
+ "This package realigns the horizontal spacing of the alignments in some
+mathematical environments.")
+ (license license:bsd-2)))
+
(define-public texlive-crossrefenum
(package
(name "texlive-crossrefenum")