aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:42:02 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:13 +0200
commit17b469c9422ebe98271d91a841714c71bbf42f3d (patch)
tree3abe6dce26459b70259a42b4f0afdea68b954d12 /gnu
parent7fb8654f8f8874eef26c601588740d155a79a97c (diff)
downloadguix-17b469c9422ebe98271d91a841714c71bbf42f3d.tar
guix-17b469c9422ebe98271d91a841714c71bbf42f3d.tar.gz
gnu: Add texlive-proba.
* gnu/packages/tex.scm (texlive-proba): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index a68a038a4a..425d02a9f1 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5579,6 +5579,27 @@ deduction calculi, sequent-like calculi, and similar.")
Whitehead and Russell's 1910 @emph{Principia Mathematica}.")
(license license:lppl1.3c)))
+(define-public texlive-proba
+ (package
+ (name "texlive-proba")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/proba/" "source/latex/proba/"
+ "tex/latex/proba/")
+ (base32
+ "0ym6szixg2dl17l07kdqmyah6pi6hn68ckr95xmimqhv8ib124kj")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/proba")
+ (synopsis "Shortcuts commands to symbols used in probability texts")
+ (description
+ "This package includes some of the most often used commands in
+probability texts, e.g., probability, expectation, variance, etc. It also
+includes some short commands for set (blackboard) or
+filtrations (calligraphic).")
+ (license license:lppl)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")