aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorArtyom V. Poptsov <poptsov.artyom@gmail.com>2024-11-03 07:12:49 +0300
committerArtyom V. Poptsov <poptsov.artyom@gmail.com>2024-11-03 13:08:58 +0300
commit0d7115b867424240425e5eef20efcf6abf6b7e92 (patch)
treee211d3633c2799315b91e74a951b48f7c3383555 /gnu
parent81c5157aab40fd901efe1675e5602bb393734b51 (diff)
downloadguix-0d7115b867424240425e5eef20efcf6abf6b7e92.tar
guix-0d7115b867424240425e5eef20efcf6abf6b7e92.tar.gz
gnu: btop: Generate and install the man page.
* gnu/packages/admin.scm (btop)[native-inputs]: Add lowdown to allow generation and installation of the program man page. Change-Id: I1eb0c9491d89f21ef408cbcb4fb10f99be46690e Reviewed-by: Z572 <zhengjunjie@iscas.ac.cn>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/admin.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index db9aea31a5..cd5a76579d 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -161,6 +161,7 @@
#:use-module (gnu packages m4)
#:use-module (gnu packages mail)
#:use-module (gnu packages man)
+ #:use-module (gnu packages markup)
#:use-module (gnu packages mcrypt)
#:use-module (gnu packages mpi)
#:use-module (gnu packages ncurses)
@@ -776,6 +777,7 @@ console.")
(base32
"0vgw6hwqh6zbzrvrn3i0xwi9ykm1qdvhqcyz3mjakd7w303lx603"))))
(build-system gnu-build-system)
+ (native-inputs (list lowdown))
(arguments
(list #:tests? #f ;no test suite
#:make-flags #~(list (string-append "PREFIX=" #$output)