aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-26 15:14:18 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:16:35 +0200
commit07eb98079ecc8d45cfb85bd4af922b5ccfbb0981 (patch)
tree85dc8194cb595209f724787b0be936d6af544a10 /gnu
parent660afab5fb17a7513b3e47d125ec3c4aad9844ac (diff)
downloadguix-07eb98079ecc8d45cfb85bd4af922b5ccfbb0981.tar
guix-07eb98079ecc8d45cfb85bd4af922b5ccfbb0981.tar.gz
gnu: Add texlive-selnolig.
* gnu/packages/tex.scm (texlive-selnolig): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2cd40810e2..87ac4b0b6c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -13817,6 +13817,26 @@ contributions to PDF metadata in a structured XMP format which can be picked
up by search engines and knowledge graphs.")
(license license:expat)))
+(define-public texlive-selnolig
+ (package
+ (name "texlive-selnolig")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/lualatex/selnolig/"
+ "tex/lualatex/selnolig/")
+ (base32
+ "0xx3agmd7ply84jjx1kcg4jpix7qg1y3wrd2kr7dv74jw5cffrfq")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/selnolig")
+ (synopsis "Selectively disable typographic ligatures")
+ (description
+ "The package suppresses typographic ligatures selectively, i.e., based on
+predefined search patterns. The search patterns focus on ligatures deemed
+inappropriate because they span morpheme boundaries.")
+ (license license:lppl1.3+)))
+
(define-public texlive-standalone
(package
(name "texlive-standalone")