aboutsummaryrefslogtreecommitdiff
path: root/gnu/system.scm
diff options
context:
space:
mode:
authorVagrant Cascadian <vagrant@debian.org>2022-10-23 16:25:36 -0700
committerVagrant Cascadian <vagrant@debian.org>2022-10-23 17:03:09 -0700
commitd3e982dccbd8ec7e00a2ab3efa04bef8f1c16b9e (patch)
tree25bf64e39f189553877fc8c4014f7bdf48039909 /gnu/system.scm
parent3734857fc55df2c599c2fe5cc4ae49f5d47879fc (diff)
downloadguix-d3e982dccbd8ec7e00a2ab3efa04bef8f1c16b9e.tar
guix-d3e982dccbd8ec7e00a2ab3efa04bef8f1c16b9e.tar.gz
gnu: Fix typos.
* gnu/packages/emacs-xyz.scm (emacs-piem)[description]: Fix use of "This packages". * gnu/packages/tex.scm (texlive-hardwrap)[description]: Fix spelling of "arbitrary". * gnu/packages/cran.scm (r-shinymanager)[description]: Fix spelling of "authentication". * gnu/packages/lisp-xyz.scm (sbcl-utils-kt)[description]: Fix spelling of "developed". * gnu/packages/crates-io.scm (rust-fs-utils-1)[description]: Fix spelling of "filesystem". [synopsis]: Likewise. * gnu/packages/haxe.scm (neko)[description]: Fix spelling of "functions". * gnu/packages/animation.scm (swftools)[description]: Fix needless pluralization of "information". * gnu/packages/lisp-xyz.scm (sbcl-slot-extra-options)[description]: Fix spelling of "inheritance". * gnu/packages/emacs-xyz.scm (emacs-js-comint)[description]: Fix spelling of "interpreter". * gnu/packages/coq.scm (coq-mathcomp-finmap)[description]: Fix spelling of "library". * gnu/services/lightdm.scm (lightdm-configuration): Fix spelling of "mechanism". * gnu/packages/emacs-xyz.scm (emacs-citar-org-roam)[synopsis]: Fix spelling of "package". * gnu/packages/games.scm (freerct)[description]: Fix spelling of "responsibilities". * gnu/packages/statistics.scm (r-mixedpower)[description]: Fix spelling of "separate". * gnu/packages/accessibility.scm (espeakup)[description]: Fix spelling of "speech". * gnu/packages/bioinformatics.scm (r-skitools)[synopsis]: Fix spelling of "utilities". * gnu/packages/golang.scm (go-github-com-savsgio-gotils)[synopsis]: Fix spelling of "utilities". [description]: Likewise. * gnu/system.scm (boot-file-system-service os): Fix spelling of "utilities".
Diffstat (limited to 'gnu/system.scm')
-rw-r--r--gnu/system.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/system.scm b/gnu/system.scm
index f92c7de8e3..3478afcec4 100644
--- a/gnu/system.scm
+++ b/gnu/system.scm
@@ -578,7 +578,7 @@ marked as 'needed-for-boot'."
(define (boot-file-system-service os)
"Return a service which adds, to the system profile, packages providing the
-utilites for the file systems marked as 'needed-for-boot' in OS."
+utilities for the file systems marked as 'needed-for-boot' in OS."
(let ((file-systems (filter file-system-needed-for-boot?
(operating-system-file-systems os))))
(simple-service 'boot-file-system-utilities profile-service-type