aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-07-12 19:22:12 +0200
committerLeo Famulari <leo@famulari.name>2024-07-14 14:08:21 -0400
commiteb508e32d2d359c94d2cabebfe90dc32ca5dcf4f (patch)
tree8cb1e1df8c9d8628d565772e1b9d159af5c521d0 /gnu/packages
parent546de5cc8e40e5bad70527225e17956cd3279649 (diff)
downloadguix-eb508e32d2d359c94d2cabebfe90dc32ca5dcf4f.tar
guix-eb508e32d2d359c94d2cabebfe90dc32ca5dcf4f.tar.gz
gnu: linux-libre 6.1: Update to 6.1.98.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.98. (linux-libre-6.1-pristine-source, deblob-scripts-6.1): Update hashes. Change-Id: I02e5966fff27fb7f49f0a5ecc241a14e30b9eebe Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ad2b9e90ef..c2dafdb5d4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -547,17 +547,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.6)))
-(define-public linux-libre-6.1-version "6.1.97")
+(define-public linux-libre-6.1-version "6.1.98")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
linux-libre-6.1-version
linux-libre-6.1-gnu-revision
(base32 "1sf80f2i4vf888xjcn84ymn4w5ynn30ib9033zwmv7f09yvfhapy")
- (base32 "0nq8b6rnn031wl0qz7ahyfs3hcb0qsr7hzdmxi2g33ycsm9955lk")))
+ (base32 "11jbnj0d3262grf9vkn0668kvfxifxw98ccvn81wkaykll01k5nx")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "1bs1pv9h5lwjadl4wjylrl3zd125ccxqkpb2drqjh8s56rgq82w9")))
+ (hash (base32 "01ilkykg65590f1gndhnp3s75wscqah6f4l9l1p5a03pgh9ckkcp")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))