aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:28:50 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:57 +0200
commitdc87d7608701c85e8274197f85d3739c11b98a6b (patch)
tree62f7ebe39fd527e586c9ec10ddb2c30c8d104580 /gnu/packages
parent473be8521daadff6e8507c8c3faad2e902794d4e (diff)
downloadguix-dc87d7608701c85e8274197f85d3739c11b98a6b.tar
guix-dc87d7608701c85e8274197f85d3739c11b98a6b.tar.gz
gnu: Add texlive-powerdot-tuliplab.
* gnu/packages/tex.scm (texlive-powerdot-tuliplab): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b5559b473e..83fee90dc8 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -25224,6 +25224,25 @@ Users may use the class itself (FUpowerdot) or use the package in the usual
way with @code{\\style=BerlinFU} as a class option.")
(license license:lppl)))
+(define-public texlive-powerdot-tuliplab
+ (package
+ (name "texlive-powerdot-tuliplab")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/powerdot-tuliplab/"
+ "tex/latex/powerdot-tuliplab/")
+ (base32
+ "0wwml3n7lrfm4m9xw3a14ksa8mcrrp2gbwi9y4m5pgz1r92jmph3")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/powerdot-tuliplab")
+ (synopsis "Style package for Powerdot to provide the design of TULIP Lab")
+ (description
+ "@code{powerdot-tuliplab} is the LaTeX package used in TULIP Lab for
+presentation drafting.")
+ (license license:lppl1.3+)))
+
(define-public texlive-prftree
(package
(name "texlive-prftree")