aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-02-09 21:23:15 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-02-09 22:19:09 +0000
commitccfda0850897faeac9433b7062ddddae37abceae (patch)
tree0ff340a55edcdb70759d8216bbaf3af081e3db27 /gnu/packages
parentc4591c4f1219844227d5e42cbf1de05c5ce87292 (diff)
downloadguix-ccfda0850897faeac9433b7062ddddae37abceae.tar
guix-ccfda0850897faeac9433b7062ddddae37abceae.tar.gz
gnu: vale: Remove package labeles.
* gnu/packages/textutils.scm (vale) [native-inputs]: Remove labeles. Change-Id: Id6ac7bcf26b90291b2ec9de18cde8078f6f8f115
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/textutils.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/textutils.scm b/gnu/packages/textutils.scm
index 4eeff26658..be5cb15cb8 100644
--- a/gnu/packages/textutils.scm
+++ b/gnu/packages/textutils.scm
@@ -1375,10 +1375,10 @@ of a Unix terminal to HTML code.")
(file-name (git-file-name name version))))
(build-system go-build-system)
(native-inputs
- `(("github.com/sp13/afero" ,go-github-com-spf13-afero)
- ("github.com/urfave/cli" ,go-github-com-urfave-cli)
- ("github.com/olekukonko/tablewriter" ,go-github-com-olekukonko-tablewriter)
- ("github.com/mitchellh/mapstructure" ,go-github-com-mitchellh-mapstructure)))
+ (list go-github-com-mitchellh-mapstructure
+ go-github-com-olekukonko-tablewriter
+ go-github-com-spf13-afero
+ go-github-com-urfave-cli))
(arguments
`(#:import-path "github.com/errata-ai/vale"
#:install-source? #f))