aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:41:05 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:31 +0200
commitc44828801158c86235e3b6e17613af9a148c1977 (patch)
tree21283cae2595e9352919034fa52dc95d066c7b16 /gnu/packages
parentef727b71879a32ccf6629b32ad149f8780a177a1 (diff)
downloadguix-c44828801158c86235e3b6e17613af9a148c1977.tar
guix-c44828801158c86235e3b6e17613af9a148c1977.tar.gz
gnu: Add texlive-geradwp.
* gnu/packages/tex.scm (texlive-geradwp): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 23e958c1c9..845ec62774 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -14548,6 +14548,27 @@ symbols to Knuth's @code{gen} font, and so avoiding loading two fonts when you
need only genealogical symbols. The font is distributed as Metafont source.")
(license license:lppl)))
+(define-public texlive-geradwp
+ (package
+ (name "texlive-geradwp")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/geradwp/" "source/latex/geradwp/"
+ "tex/latex/geradwp/")
+ (base32
+ "1g2kh2wdlf6y8wvs7r1zl2ws8ysrjzsk1k0032jci8ik9kx9wlg9")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/geradwp")
+ (synopsis "Document class for the @emph{Cahiers du GERAD} series")
+ (description
+ "This package provides the @code{geradwp} class, a class based on
+@code{article} and compatible with LaTeX. With this class, researchers at
+GERAD will be able to write their working paper while complying to all the
+presentation standards required by the @emph{Cahiers du GERAD} series.")
+ (license license:lppl1.3c)))
+
(define-public texlive-geschichtsfrkl
(package
(name "texlive-geschichtsfrkl")