aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2024-11-03 10:38:26 +0200
committerEfraim Flashner <efraim@flashner.co.il>2024-11-03 12:36:44 +0200
commita26ba23cdd476cb5eb8378c4785ccf1bc4145f17 (patch)
tree582adfb98289e1f5966266f217f281d6445c489c /gnu/packages
parentda70c25a3b6e722a16e15e758373b08d1099ded1 (diff)
downloadguix-a26ba23cdd476cb5eb8378c4785ccf1bc4145f17.tar
guix-a26ba23cdd476cb5eb8378c4785ccf1bc4145f17.tar.gz
gnu: s2n: Support all 64-bit systems.
* gnu/packages/tls.scm (s2n)[supported-systems]: Expand to all 64-bit systems supported in Guix. Change-Id: Ide97bf8e5ec5090c4fb740c90cf0ec2aee4a3771
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tls.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/tls.scm b/gnu/packages/tls.scm
index 1a1ce0d215..43806e24da 100644
--- a/gnu/packages/tls.scm
+++ b/gnu/packages/tls.scm
@@ -1162,7 +1162,7 @@ derived from Mozilla's collection.")
'(#:configure-flags
'("-DBUILD_SHARED_LIBS=ON")))
(propagated-inputs (list aws-lc))
- (supported-systems '("aarch64-linux" "x86_64-linux"))
+ (supported-systems %64bit-supported-systems)
(synopsis "SSL/TLS implementation in C99")
(description
"This library provides a C99 implementation of SSL/TLS. It is designed to