aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:34:58 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:04 +0200
commit975c797350faf4971a5ea1651eced95a85475d6d (patch)
tree6f710c598e3bfc9f9a244f7691c67d419d80a4ac /gnu/packages
parent560949402dac716e886de546d7d69e7463b8b708 (diff)
downloadguix-975c797350faf4971a5ea1651eced95a85475d6d.tar
guix-975c797350faf4971a5ea1651eced95a85475d6d.tar.gz
gnu: Add texlive-seuthesis.
* gnu/packages/tex.scm (texlive-seuthesis): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 07530cbd6a..25b219e796 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -27241,6 +27241,26 @@ Assignment that can be easily adapted to other usages. This template features
a colorful theme that makes it look elegant and attractive.")
(license license:expat)))
+(define-public texlive-seuthesis
+ (package
+ (name "texlive-seuthesis")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/seuthesis/"
+ "doc/latex/seuthesis/"
+ "source/latex/seuthesis/")
+ (base32
+ "1gb1bql0llnms1c18xzp4g8j16zffinjjydiv4gsasyvxc0p8c5n")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/seuthesis")
+ (synopsis "LaTeX template for theses at Southeastern University")
+ (description
+ "This template is for theses at Southeastern University, Nanjing,
+China.")
+ (license license:gpl3)))
+
(define-public texlive-sfg
(package
(name "texlive-sfg")