aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:21:25 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:17 +0200
commit95b4ae1f9628cd19d9fc7433cfa3ed6604bdc043 (patch)
treed22e46ee7b2db5c7144f9abf426db5597c854267 /gnu/packages
parent31e1cf45f282fff2523c13337a0c362c9a65d8dd (diff)
downloadguix-95b4ae1f9628cd19d9fc7433cfa3ed6604bdc043.tar
guix-95b4ae1f9628cd19d9fc7433cfa3ed6604bdc043.tar.gz
gnu: Add texlive-aucklandthesis.
* gnu/packages/tex.scm (texlive-aucklandthesis): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 26171c2986..a727a7d159 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3791,6 +3791,27 @@ increase character recognition, ultimately improving readability.")
(license:fsdg-compatible
"file://doc/Atkinson-Hyperlegible-Font-License-2020-1104.pdf")))))
+(define-public texlive-aucklandthesis
+ (package
+ (name "texlive-aucklandthesis")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/aucklandthesis/"
+ "tex/latex/aucklandthesis/")
+ (base32
+ "1bdm6crn17a0rrszx28r6bn8v9w6z4rwfz2r8avd5fc3byl5dix8")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/aucklandthesis")
+ (synopsis "Memoir-based class for formatting University of Auckland theses")
+ (description
+ "This package provides a @code{memoir}-based class for formatting
+University of Auckland masters and doctors thesis dissertations in any
+discipline. The title page does not handle short dissertations for
+diplomas.")
+ (license license:lppl1.3+)))
+
(define-public texlive-augie
(package
(name "texlive-augie")