aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:27:46 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:21 +0200
commit8aa0cbe4a4aea5a4f9b9afc2f0bcc8477409d1d3 (patch)
treed94b3741c30ceb48ef7fe104a8aff1e213cdd203 /gnu/packages
parent8fd543ed6339eb94b55f11327b5349ae01e855dc (diff)
downloadguix-8aa0cbe4a4aea5a4f9b9afc2f0bcc8477409d1d3.tar
guix-8aa0cbe4a4aea5a4f9b9afc2f0bcc8477409d1d3.tar.gz
gnu: Add texlive-brandeis-thesis.
* gnu/packages/tex.scm (texlive-brandeis-thesis): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e6b62625c3..8e4d639369 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7278,6 +7278,27 @@ which require fairly rigorous formatting. This document class, which extends
@code{article}, provides a simple way to typeset these problem sets in LaTeX.")
(license license:lppl1.3c)))
+(define-public texlive-brandeis-thesis
+ (package
+ (name "texlive-brandeis-thesis")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/brandeis-thesis/"
+ "source/latex/brandeis-thesis/"
+ "tex/latex/brandeis-thesis/")
+ (base32
+ "0gipdbnlh4jllfyhdw0i7zcypmi63p4ssv7q08gn6w2alfmffr69")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/brandeis-thesis")
+ (synopsis "Class for Brandeis University M.A. theses")
+ (description
+ "@file{brandeis-thesis.cls} provides the structures and formatting
+information for an M.A.@: thesis for the Brandeis University Graduate School
+of Arts and Sciences.")
+ (license license:lppl1.3c)))
+
(define-public texlive-breakcites
(package
(name "texlive-breakcites")