aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:43:44 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:33 +0200
commit7efc188161f1bdece5bae891d698163a228755a1 (patch)
treed27d3a91b8041b50961ef165937b2d53243d56d7 /gnu/packages
parentf765157a745f3fd76ea7807c88da9974169b548b (diff)
downloadguix-7efc188161f1bdece5bae891d698163a228755a1.tar
guix-7efc188161f1bdece5bae891d698163a228755a1.tar.gz
gnu: Add texlive-h2020proposal.
* gnu/packages/tex.scm (texlive-h2020proposal): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3007054d59..cec9ccff9c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -15559,6 +15559,26 @@ and provide a number of tools (commands and environments) to facilitate the
drafting of documents, in particular those containing mathematical formulas.")
(license license:lppl1.3c)))
+(define-public texlive-h2020proposal
+ (package
+ (name "texlive-h2020proposal")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/h2020proposal/"
+ "tex/latex/h2020proposal/")
+ (base32
+ "0fq43vpq3ixj6fc99fbmj129487xxzcmz22gisqmn469bam5qxj5")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/h2020proposal")
+ (synopsis "LaTeX class and template for EU H2020 RIA proposal")
+ (description
+ "This package consists of a class file as well as FET and ICT proposal
+templates for writing EU H2020 RIA proposals and generating automatically the
+many cross-referenced tables that are required.")
+ (license license:gpl3)))
+
(define-public texlive-hacm
(package
(name "texlive-hacm")