aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTimotej Lazar <timotej.lazar@araneo.si>2024-01-28 10:44:31 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-02-09 22:19:08 +0000
commit70b7c1cabd9a4369055131f6e04bfdfeeaf5bd81 (patch)
tree519622f961efb463e8fe58a9fe71cf0a9809b1c4 /gnu/packages
parentbc485eaba672f2824207cb21c6644eb4543c6185 (diff)
downloadguix-70b7c1cabd9a4369055131f6e04bfdfeeaf5bd81.tar
guix-70b7c1cabd9a4369055131f6e04bfdfeeaf5bd81.tar.gz
gnu: dos2unix: Update to 7.5.2.
* gnu/packages/textutils.scm (dos2unix): Update to 7.5.2. Change-Id: I8b27da05c0780fe942fe19f00766cd2772c66bc0 Signed-off-by: Sharlatan Hellseher <sharlatanus@gmail.com>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/textutils.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/textutils.scm b/gnu/packages/textutils.scm
index 96bc2e56cc..d59a69bbd5 100644
--- a/gnu/packages/textutils.scm
+++ b/gnu/packages/textutils.scm
@@ -28,6 +28,7 @@
;;; Copyright © 2023 Reza Housseini <reza@housseini.me>
;;; Copyright © 2023 Hilton Chain <hako@ultrarare.space>
;;; Copyright © 2023 Zheng Junjie <873216071@qq.com>
+;;; Copyright © 2024 Timotej Lazar <timotej.lazar@araneo.si>;;
;;;
;;; This file is part of GNU Guix.
;;;
@@ -86,14 +87,14 @@
(define-public dos2unix
(package
(name "dos2unix")
- (version "7.5.1")
+ (version "7.5.2")
(source
(origin
(method url-fetch)
(uri (string-append "https://waterlan.home.xs4all.nl/dos2unix/"
"dos2unix-" version ".tar.gz"))
(sha256
- (base32 "05gwq7asks48l4iliw9cvbcaqa45yrkd2wb47zbb0ag0na5ph1ys"))))
+ (base32 "0fmzqhwq5y14gv5p4kin5flv6g1hvbv0mhlniys2wi08cr244ir6"))))
(build-system gnu-build-system)
(arguments
(list #:make-flags