aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:28:57 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:22 +0200
commit6e151701546ffa91706f6518cc0c45a802f5fa3b (patch)
tree508656c1e6e425ba75dd001bcf6ec1b943365ca6 /gnu/packages
parent51c96628b84ab22d1566a8da60d2cdc58cb2d2ab (diff)
downloadguix-6e151701546ffa91706f6518cc0c45a802f5fa3b.tar
guix-6e151701546ffa91706f6518cc0c45a802f5fa3b.tar.gz
gnu: Add texlive-cesenaexam.
* gnu/packages/tex.scm (texlive-cesenaexam): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index daf975c0db..67258216e8 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -8094,6 +8094,25 @@ distribution), developed from the same author's JMB style. A supporting LaTeX
package is also provided.")
(license license:public-domain)))
+(define-public texlive-cesenaexam
+ (package
+ (name "texlive-cesenaexam")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/cesenaexam/"
+ "source/latex/cesenaexam/"
+ "tex/latex/cesenaexam/")
+ (base32
+ "05n61y7lqycnj22a80p5pa0ajr8c4zc5b73cc3c2x40w8yx85xcf")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/cesenaexam")
+ (synopsis "Class file to typeset exams")
+ (description
+ "This LaTeX document class has been designed to typeset exams.")
+ (license license:lppl1.3c)))
+
(define-public texlive-cfr-initials
(package
(name "texlive-cfr-initials")