aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:33:24 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 20:25:24 +0200
commit4883c9d1b944c9bd6e4c4f032e661ff3f854de29 (patch)
tree4ed6b5be8893e4ab6351b4a790ef99091a9140bd /gnu/packages
parent38f3f080855b12011fa5d43dedfa5ddcf9bdf9c8 (diff)
downloadguix-4883c9d1b944c9bd6e4c4f032e661ff3f854de29.tar
guix-4883c9d1b944c9bd6e4c4f032e661ff3f854de29.tar.gz
gnu: Add texlive-gmverse.
* gnu/packages/tex.scm (texlive-gmverse): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c12d60de81..b07fc6e2f1 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6456,6 +6456,26 @@ package. Its main features are:
Polyglossia.")
(license license:lppl1.3+)))
+(define-public texlive-gmverse
+ (package
+ (name "texlive-gmverse")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/gmverse/" "tex/latex/gmverse/")
+ (base32
+ "13vs1w9pfl4is5f5papwqqm83kmb17d4z7gv8nxkswnav9v5cl56")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/gmverse")
+ (synopsis "Package for typesetting (short) poems")
+ (description
+ "This package provides a redefinition of the @code{verse} environment to
+make the @code{\\\\} command optional for line ends and to give it
+a possibility of optical centering and right-hanging alignment of lines broken
+because of length.")
+ (license license:lppl)))
+
(define-public texlive-gost
(package
(name "texlive-gost")