aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-10-20 01:05:49 -0400
committerLudovic Courtès <ludo@gnu.org>2024-08-31 10:42:30 +0200
commit3fbd948450ddbcb24b648574d48560cf2dc98a92 (patch)
treea1fbd46aeb9f487326ac30ab316d943ac9108a37 /gnu/packages
parent6bcc2f6571a632c4baaa47b5fc0fd2943b721f24 (diff)
downloadguix-3fbd948450ddbcb24b648574d48560cf2dc98a92.tar
guix-3fbd948450ddbcb24b648574d48560cf2dc98a92.tar.gz
gnu: proteinortho: Add bash-minimal to inputs.
* gnu/packages/bioinformatics.scm (proteinortho)[inputs]: Add bash-minimal. Remove labels. Change-Id: I74e243d598a544a9a58ea77a229b6a2b2f56c5b2
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/bioinformatics.scm13
1 files changed, 7 insertions, 6 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 5797993500..4e7231c274 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -9285,12 +9285,13 @@ predicts the locations of structural units in the sequences.")
(cons (string-append out "/bin/proteinortho")
(find-files out "\\.(pl|py)$")))))))))
(inputs
- `(("guile" ,guile-3.0) ; for wrap-script
- ("diamond" ,diamond)
- ("perl" ,perl)
- ("python" ,python-wrapper)
- ("blast+" ,blast+)
- ("openblas" ,openblas)))
+ (list bash-minimal
+ guile-3.0 ; for wrap-script
+ diamond
+ perl
+ python-wrapper
+ blast+
+ openblas))
(native-inputs
(list which))
(home-page "https://www.bioinf.uni-leipzig.de/Software/proteinortho")