aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2022-12-02 21:51:51 +0100
committerRicardo Wurmus <rekado@elephly.net>2022-12-12 14:37:03 +0100
commit2c8a53cb6b3d2224a12d99c28fcea13c7aa1e3f1 (patch)
tree8020707a1efe8c3615c64f0f4a567ca0cab3a9a0 /gnu/packages
parent7c8832e106d614d1f9fbf872df0a80c2be9defd9 (diff)
downloadguix-2c8a53cb6b3d2224a12d99c28fcea13c7aa1e3f1.tar
guix-2c8a53cb6b3d2224a12d99c28fcea13c7aa1e3f1.tar.gz
gnu: bioperl-minimal: Remove trailing #T from build phase.
* gnu/packages/bioinformatics.scm (bioperl-minimal)[arguments]: Remove trailing #T from build phase.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/bioinformatics.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 3a7dc1a1b7..207f3c3d28 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -1176,8 +1176,7 @@ alignments and perform the following operations:
(package-inputs this-package)))))))
`(#:phases
(modify-phases %standard-phases
- (add-after
- 'install 'wrap-programs
+ (add-after 'install 'wrap-programs
(lambda* (#:key outputs #:allow-other-keys)
;; Make sure all executables in "bin" find the required Perl
;; modules at runtime. As the PERL5LIB variable contains also
@@ -1194,8 +1193,7 @@ alignments and perform the following operations:
(for-each (lambda (file)
(wrap-program file
`("PERL5LIB" ":" prefix (,path))))
- (find-files bin "\\.pl$"))
- #t)))))))
+ (find-files bin "\\.pl$")))))))))
(inputs
(list perl-module-build perl-data-stag perl-libwww perl-uri))
(native-inputs