aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:31:47 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:24 +0200
commit255f63f3f4875be4cc68b16276fe087412dcd964 (patch)
treeeb1b79f8aa67124ae40d73eec9cfe189b88ec2fb /gnu/packages
parent2ed039f12473731c7c86c9e4c4b880ce476dd20f (diff)
downloadguix-255f63f3f4875be4cc68b16276fe087412dcd964.tar
guix-255f63f3f4875be4cc68b16276fe087412dcd964.tar.gz
gnu: Add texlive-confproc.
* gnu/packages/tex.scm (texlive-confproc): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8ace0eea4e..ddfe9e4521 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -9972,6 +9972,28 @@ the fonts are available in the @code{ecc} bundle, and Adobe Type 1 versions of
the @code{ecc} fonts are part of the @code{cm-super} bundle.")
(license license:knuth)))
+(define-public texlive-confproc
+ (package
+ (name "texlive-confproc")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/confproc/" "doc/latex/confproc/"
+ "makeindex/confproc/"
+ "source/latex/confproc/"
+ "tex/latex/confproc/")
+ (base32
+ "1v3ppwxss1ans62j1pss8mcfjqmx708za7pmcm1wic7z7byc6xdb")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (arguments (list #:tex-format "latex"))
+ (home-page "https://ctan.org/pkg/confproc")
+ (synopsis "Set of tools for generating conference proceedings")
+ (description
+ "The @code{confproc} collection comprises a class, a BibTeX style, and
+some scripts for generating conference proceedings.")
+ (license license:lppl)))
+
(define-public texlive-conteq
(package
(name "texlive-conteq")