aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-07-19 23:31:33 +0200
committerLeo Famulari <leo@famulari.name>2024-07-22 15:51:14 -0400
commit1b84a82ac9daa5bea9b94c555870ad0ab20c1b3c (patch)
tree6e02bb31899bbe911bb0e9c691efa6aaf98bc5d0 /gnu/packages
parente6f5a26b4346301fef703ace4d12e03f44fed3de (diff)
downloadguix-1b84a82ac9daa5bea9b94c555870ad0ab20c1b3c.tar
guix-1b84a82ac9daa5bea9b94c555870ad0ab20c1b3c.tar.gz
gnu: linux-libre 6.6: Update to 6.6.41.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.41. (linux-libre-6.6-pristine-source): Update hash. Change-Id: I61144b93da7f6b38230b1a489ea5d83c199f3006 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b7c15a252d..d5b84b43d8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -532,7 +532,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.40")
+(define-public linux-libre-6.6-version "6.6.41")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -542,7 +542,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "15xb4miirfmi1khlq4zhb8zmmh82f41jhsfbsfpv8v98yfka2nmb")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "0f7mmw5pzd174376m7r928xbi9mdcla0vy6plq0xdf2mq01kqfjw")))
+ (hash (base32 "1vrjw0yhzmmnbrxyzjrfyz1s8bixciv1ly9pkgcqbasqh5brrjcy")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))