aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:30:58 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:24 +0200
commit1067b29ac95b3c88a072c7a2cdfe57d3da68c099 (patch)
tree19ffaa8431d534d882be7e54e4122c92c6ecfc66 /gnu/packages
parent7d1ba37a6973d650939698c3b805735938be809f (diff)
downloadguix-1067b29ac95b3c88a072c7a2cdfe57d3da68c099.tar
guix-1067b29ac95b3c88a072c7a2cdfe57d3da68c099.tar.gz
gnu: Add texlive-cleanthesis.
* gnu/packages/tex.scm (texlive-cleanthesis): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 67bb672b29..3e4acfa0bc 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -9245,6 +9245,25 @@ a range of techniques to get the best results achievable using TeX. Included
in the bundle are templates to make thesis writing easier.")
(license license:gpl2+)))
+(define-public texlive-cleanthesis
+ (package
+ (name "texlive-cleanthesis")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/cleanthesis/"
+ "tex/latex/cleanthesis/")
+ (base32
+ "11fv49w1nydm5fvkp1p2375ywdfd5yh8hayqfnr6wdidzdycpg85")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/cleanthesis")
+ (synopsis "Clean LaTeX style for thesis documents")
+ (description
+ "The package offers a clean, simple, and elegant LaTeX style for thesis
+documents.")
+ (license license:lppl1.3+)))
+
(define-public texlive-clearsans
(package
(name "texlive-clearsans")