aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-07-20 18:29:01 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-07-25 21:00:59 +0100
commit1036a78fa2a51d22063e6c66e237b48eecd33e7a (patch)
tree934f657e746aabef9df61e74c2e02b604909a5c9 /gnu/packages
parent4731149db44ceb917bc34f6bc48197aa43251807 (diff)
downloadguix-1036a78fa2a51d22063e6c66e237b48eecd33e7a.tar
guix-1036a78fa2a51d22063e6c66e237b48eecd33e7a.tar.gz
gnu: go-github.com-jtolds-gls: Rename variable.
* gnu/packages/golang.scm (go-github.com-jtolds-gls): Rename variable to go-github-com-jtolds-gls to follow importer style. * gnu/packages/golang-check.scm (go-github.com-smartystreets-goconvey): [propagated-inputs]: Remove go-github.com-jtolds-gls; add go-github-com-jtolds-gls. Change-Id: I5a3e1e77e646ff37421bdb8f7aab8d881a646999
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/golang-check.scm2
-rw-r--r--gnu/packages/golang.scm4
2 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/golang-check.scm b/gnu/packages/golang-check.scm
index b4e85349fb..8aaad3967c 100644
--- a/gnu/packages/golang-check.scm
+++ b/gnu/packages/golang-check.scm
@@ -996,7 +996,7 @@ functions for writing tests in Go.")
(arguments
'(#:import-path "github.com/smartystreets/goconvey"))
(propagated-inputs
- (list go-github.com-jtolds-gls go-github.com-smartystreets-assertions))
+ (list go-github-com-jtolds-gls go-github.com-smartystreets-assertions))
(home-page "https://github.com/smartystreets/goconvey")
(synopsis "Go testing tool with both a web and terminal user interface")
(description "GoConvey is a testing tool for Go. It integrates with go
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 92c0d0edbd..f83e62b44c 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -3048,9 +3048,9 @@ termination.")
"t.Fatalf(`Killf(\"BO%%s")))))))
(home-page "https://gopkg.in/tomb.v1")))
-(define-public go-github.com-jtolds-gls
+(define-public go-github-com-jtolds-gls
(package
- (name "go-github.com-jtolds-gls")
+ (name "go-github-com-jtolds-gls")
(version "4.20")
(source (origin
(method git-fetch)