aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-07-19 23:31:36 +0200
committerLeo Famulari <leo@famulari.name>2024-07-22 15:51:14 -0400
commit0cb22c789c2f35e18d644d46d939471f41175d74 (patch)
tree4e43ab91f9012dbacd6917c8088ddaa475ff8aa5 /gnu/packages
parentb6cb962c677cd7841187992296623c178e8df8b1 (diff)
downloadguix-0cb22c789c2f35e18d644d46d939471f41175d74.tar
guix-0cb22c789c2f35e18d644d46d939471f41175d74.tar.gz
gnu: linux-libre 5.10: Update to 5.10.222.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.222. (linux-libre-5.10-pristine-source, deblob-scripts-5.10): Update hash. Change-Id: I26cb8c4431116ccd31f542072ba064fde6785124 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8444ed75a8..40afdc3a2e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -577,17 +577,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.221")
+(define-public linux-libre-5.10-version "5.10.222")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
linux-libre-5.10-gnu-revision
(base32 "1b33rkn32b923025iiz4xzxiy8y5ii9j5qk4021mg575890rl4ch")
- (base32 "12csh2zyjrqzgqcv799gv8h4xaw1irxh2zqddn4jqp5p7psx4j5k")))
+ (base32 "1isiih0laz4wbivsg0pcvlgrflq3lv10fakv9lvg2b4s0yd9ybdn")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "09975sby114mwfb8x2rlpaps6vb60dvs8f20cmb7hkxcxdzx87fs")))
+ (hash (base32 "1jshn64g165rdshyjvq38ni6pkbskp50048pbz407fss7f00cbbv")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))