aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2024-10-23 13:00:04 -0400
committerLeo Famulari <leo@famulari.name>2024-10-23 20:28:02 -0400
commit0b3f419022d40d29b2e17e3abdeb0e9718976680 (patch)
treedeb2d99e7bbd3f47d212e6c7b3d1346ec8412f54 /gnu/packages
parent26169c80a682086e93bc607c81661b97faf3d903 (diff)
downloadguix-0b3f419022d40d29b2e17e3abdeb0e9718976680.tar
guix-0b3f419022d40d29b2e17e3abdeb0e9718976680.tar.gz
gnu: linux-libre 5.10: Update to 5.10.228.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.228. (linux-libre-5.10-pristine-source, deblob-scripts-5.10): Update hashes. Change-Id: Icd3cd5b6e444cfe980b8d33d83b81f46dc256284
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 13f99ff425..e0785cccf7 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -593,17 +593,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.226")
+(define-public linux-libre-5.10-version "5.10.228")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
linux-libre-5.10-gnu-revision
(base32 "1b33rkn32b923025iiz4xzxiy8y5ii9j5qk4021mg575890rl4ch")
- (base32 "1isiih0laz4wbivsg0pcvlgrflq3lv10fakv9lvg2b4s0yd9ybdn")))
+ (base32 "14jdl5rk3w7h97svl6j6ngbywj5qixmpv6ifhqkzjxpp07xngvs4")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "19hwwl5sbya65mch7fwmji2cli9b8796zjqbmkybjrarg1j9m8gn")))
+ (hash (base32 "0wkvn49sdy9ykyz6cqdqd9yplqfhc6b255w6wc17ky182mzqvk3n")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))