aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/webkit.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-02-04 17:51:44 +0100
committerLeo Famulari <leo@famulari.name>2023-02-12 13:24:06 +0100
commitfb9799ff5f1d90a443dc197535c48041ad6b3865 (patch)
treefce19ca2bcfa6c567a87727c391156979335092f /gnu/packages/webkit.scm
parent126608f7a9649bc7761331a15940dd65ff773e0c (diff)
downloadguix-fb9799ff5f1d90a443dc197535c48041ad6b3865.tar
guix-fb9799ff5f1d90a443dc197535c48041ad6b3865.tar.gz
gnu: WebKit: Update to 2.38.4.
* gnu/packages/webkit.scm (%webkit-version, webkitgtk, wpewebkit): Update to 2.38.4.
Diffstat (limited to 'gnu/packages/webkit.scm')
-rw-r--r--gnu/packages/webkit.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/webkit.scm b/gnu/packages/webkit.scm
index 35fb5926a3..61c75dd901 100644
--- a/gnu/packages/webkit.scm
+++ b/gnu/packages/webkit.scm
@@ -124,7 +124,7 @@ the WPE-flavored port of WebKit.")
engine that uses Wayland for graphics output.")
(license license:bsd-2)))
-(define %webkit-version "2.38.3")
+(define %webkit-version "2.38.4")
(define-public webkitgtk
(package
@@ -135,7 +135,7 @@ engine that uses Wayland for graphics output.")
(uri (string-append "https://www.webkitgtk.org/releases/"
name "-" version ".tar.xz"))
(sha256
- (base32 "0njac0878ksh53gn50phly1vzvj08q7g5aclncv6k324xp8h3w21"))
+ (base32 "0dhxrj9rdkqwbr2n8grshvgfhrzhqvbf5j9xxxgg3mfll8lylisg"))
(patches (search-patches
"webkitgtk-adjust-bubblewrap-paths.patch"))))
(build-system cmake-build-system)
@@ -317,7 +317,7 @@ propagated by default) such as @code{gst-plugins-good} and
(uri (string-append "https://wpewebkit.org/releases/"
name "-" version ".tar.xz"))
(sha256
- (base32 "160456k4yiml0zn2fxba9qwp94dvvn93z9rqs2qa2lvjxig0gn8x"))))
+ (base32 "0yx06ycmiv770nya3dss56bxqmf77cr4v0j04szb07qmxw9w26wc"))))
(arguments
(substitute-keyword-arguments (package-arguments webkitgtk)
((#:configure-flags flags)