aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-02-09 01:46:34 -0500
committerMark H Weaver <mhw@netris.org>2018-02-09 01:46:34 -0500
commitefe2a2833c6d306d0c60127fdfebaff6dc415b4c (patch)
treebf842134e1a149770907e1956d28c3a6b207b3f7 /gnu/packages/web.scm
parent53f826cd0f429864d46fc3bf6305c14356d0b2ad (diff)
parent8d0edc8246389c0f2bb1c8e9c9190c312746a4b4 (diff)
downloadguix-efe2a2833c6d306d0c60127fdfebaff6dc415b4c.tar
guix-efe2a2833c6d306d0c60127fdfebaff6dc415b4c.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 1e54f9b95b..65fc9e40e6 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -177,7 +177,7 @@ Interface} specification.")
(define-public nginx
(package
(name "nginx")
- ;; Consider updating the nginx-docs package if the nginx package is
+ ;; Consider updating the nginx-documentation package if the nginx package is
;; updated.
(version "1.13.8")
(source (origin
@@ -310,13 +310,13 @@ documentation.")
(license l:bsd-2))))
(define-public nginx-documentation
- ;; This documentation should be relevant for nginx-1.12.0
- (let ((revision 1961)
- (changeset "dd4b6c564e10"))
+ ;; This documentation should be relevant for nginx@1.13.8.
+ (let ((revision 2100)
+ (changeset "cfb7bd672d77"))
(package
(name "nginx-documentation")
(version
- (simple-format #f "2017-04-12-~A-~A" revision changeset))
+ (simple-format #f "2018-01-22-~A-~A" revision changeset))
(source
(origin (method hg-fetch)
(uri (hg-reference
@@ -325,13 +325,13 @@ documentation.")
(file-name (string-append name "-" version))
(sha256
(base32
- "0rycfnnm2xkm777769h1zib428q45j64mx8nzzfzs4v07jbfc8m5"))))
+ "096fcsc0wnfr847m7dwp17rivd3alxq7v9hq9s5lkfbhylmh18vm"))))
(build-system gnu-build-system)
(arguments
- '(#:tests? #f ; No test suite
+ '(#:tests? #f ; no test suite
#:phases
(modify-phases %standard-phases
- (delete 'configure)
+ (delete 'configure) ; no configure script
(replace 'build
(lambda* (#:key outputs #:allow-other-keys)
(let ((output (assoc-ref outputs "out")))