aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/web-browsers.scm
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2024-03-16 10:19:30 +0000
committerChristopher Baines <mail@cbaines.net>2024-03-16 10:19:30 +0000
commit618cae45dc2a45079e910e72be2062c58590f262 (patch)
tree45536e51dafe3d34bd2cf55ee252e3345bf08803 /gnu/packages/web-browsers.scm
parent2ee54513196bad8e663e78ac695b6ffa0da49051 (diff)
parent00bf07ecccee86da4ced281bd28948c96db284e6 (diff)
downloadguix-618cae45dc2a45079e910e72be2062c58590f262.tar
guix-618cae45dc2a45079e910e72be2062c58590f262.tar.gz
Merge remote-tracking branch 'savannah/master' into gnome-team
Change-Id: I775274c2693536e2efa36c9abca4c54c5c458e26
Diffstat (limited to 'gnu/packages/web-browsers.scm')
-rw-r--r--gnu/packages/web-browsers.scm26
1 files changed, 13 insertions, 13 deletions
diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
index 73ea609d3d..1c0992523a 100644
--- a/gnu/packages/web-browsers.scm
+++ b/gnu/packages/web-browsers.scm
@@ -590,7 +590,7 @@ driven and does not detract you from your daily work.")
(define-public nyxt
(package
(name "nyxt")
- (version "3.11.3")
+ (version "3.11.4")
(source
(origin
(method git-fetch)
@@ -599,7 +599,7 @@ driven and does not detract you from your daily work.")
(commit version)))
(sha256
(base32
- "0vp3w9a3zzn9kbq48a4b1nylrn1i4ibwxpl377yq04ggqkd6fi9a"))
+ "1c1kiwa7chm491gpzihpqv33ysmxfp83gw6wcsbq72hkwir6kf74"))
(file-name (git-file-name name version))))
(build-system gnu-build-system)
(arguments
@@ -848,7 +848,7 @@ http, and https via third-party applications.")
(define-public tinmop
(package
(name "tinmop")
- (version "0.9.9.1414213")
+ (version "0.9.9.141421356")
(source
(origin
(method git-fetch)
@@ -857,7 +857,7 @@ http, and https via third-party applications.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0rlgnqld6ls46452xvcr8k4ji4lwmlsrxib5ii9l9clkm0s477wv"))))
+ (base32 "0cw8scjxci98jx5cmm98x0frjrbs3q7w3dwz60xpy67aqmwq7kqx"))))
(build-system gnu-build-system)
(native-inputs
(list autoconf
@@ -919,15 +919,15 @@ http, and https via third-party applications.")
#t))
(add-after 'unpack 'fix-configure.ac
(lambda _
- (delete-file "configure")
- (substitute* "configure.ac"
- (("AC_PATH_PROG.+CURL")
- "dnl")
- (("AC_PATH_PROGS.+GIT")
- "dnl")
- (("AC_PATH_PROG.+GPG")
- "dnl"))
- #t))
+ (delete-file "configure")
+ (substitute* "configure.ac"
+ (("AC_PATH_PROG.+CURL")
+ "dnl")
+ (("AC_PATH_PROGS.+GIT")
+ "dnl")
+ (("AC_PATH_PROG.+GPG")
+ "dnl"))
+ #t))
(add-after 'configure 'fix-asdf
(lambda* (#:key inputs #:allow-other-keys)
(substitute* "Makefile.in"