aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/w3m.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2023-09-17 02:00:00 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2023-09-17 02:00:00 +0200
commit7a898188fddc4788258894515c79ae62ad1ad766 (patch)
tree2583a236f8b24f1b9befc4996a581505794ada2f /gnu/packages/w3m.scm
parent5ef168f91c37635835e30bf049e6516d673e97c7 (diff)
downloadguix-7a898188fddc4788258894515c79ae62ad1ad766.tar
guix-7a898188fddc4788258894515c79ae62ad1ad766.tar.gz
gnu: w3m: Add graphics support.
This increases the closure by a whopping 0.1 MiB. * gnu/packages/w3m.scm (w3m)[arguments]: Add "-enable-image=fb,x11" to the #:configure-flags.
Diffstat (limited to 'gnu/packages/w3m.scm')
-rw-r--r--gnu/packages/w3m.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/w3m.scm b/gnu/packages/w3m.scm
index 498bf0f111..065731092e 100644
--- a/gnu/packages/w3m.scm
+++ b/gnu/packages/w3m.scm
@@ -61,7 +61,8 @@
'(#:tests? #f ; no check target
;; Use $EDITOR instead of a hard-coded value.
#:configure-flags (list "--with-editor="
- "--with-imagelib=imlib2")
+ "--with-imagelib=imlib2"
+ "--enable-image=fb,x11")
#:phases
(modify-phases %standard-phases
(add-before 'configure 'fix-perl