aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/upnp.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2021-01-06 09:22:26 +0200
committerEfraim Flashner <efraim@flashner.co.il>2021-01-06 09:22:26 +0200
commitde194a39d3d49c7424d08e04b675ff649035e7b1 (patch)
tree037692edc61a887323ff0ad5c1d1b29c80df6dfa /gnu/packages/upnp.scm
parent91bc4f4dfbefabca103390fb3916090f7f6ce80f (diff)
downloadguix-de194a39d3d49c7424d08e04b675ff649035e7b1.tar
guix-de194a39d3d49c7424d08e04b675ff649035e7b1.tar.gz
gnu: upnp.scm: Use license prefix.
* gnu/packages/upnp.scm: Use the 'license:' prefix to denote licences.
Diffstat (limited to 'gnu/packages/upnp.scm')
-rw-r--r--gnu/packages/upnp.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/upnp.scm b/gnu/packages/upnp.scm
index 9707639d24..fed5eb18ed 100644
--- a/gnu/packages/upnp.scm
+++ b/gnu/packages/upnp.scm
@@ -38,7 +38,7 @@
#:use-module (guix utils)
#:use-module (guix download)
#:use-module (guix git-download)
- #:use-module (guix licenses)
+ #:use-module ((guix licenses) #:prefix license:)
#:use-module (guix packages)
#:use-module (ice-9 match))
@@ -90,7 +90,7 @@ while running behind a UPnP-enabled router or firewall. Such applications
include peer-to-peer applications, active-mode FTP clients, DCC file transfers
over IRC, instant messaging, network games, and most server software.")
(license
- (x11-style "file://LICENSE" "See 'LICENSE' file in the distribution"))))
+ (license:x11-style "file://LICENSE" "See 'LICENSE' file in the distribution"))))
(define-public libupnp
(package
@@ -121,7 +121,7 @@ API and code for building control points, devices, and bridges that are
compliant with Version 1.0 of the Universal Plug and Play Device Architecture
Specification and support several operating systems like Linux, *BSD, Solaris
and others.")
- (license bsd-3)))
+ (license license:bsd-3)))
(define-public readymedia
(package
@@ -156,4 +156,4 @@ and others.")
(description "ReadyMedia (formerly known as MiniDLNA) is a simple media
server, which serves multimedia content to compatible clients on the network.
It aims to be fully compliant with DLNA and UPnP-AV standards.")
- (license gpl2)))
+ (license license:gpl2)))