aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tryton.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2022-07-19 16:37:38 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2022-08-10 14:27:22 +0200
commite718ef4a1b75f52eaaeda71da73e2aa24e23aaf7 (patch)
tree735a400c23be2781285c2c756ee239617a6aef60 /gnu/packages/tryton.scm
parent5897d873d0c902f08d13c38500eff11098f2a634 (diff)
downloadguix-e718ef4a1b75f52eaaeda71da73e2aa24e23aaf7.tar
guix-e718ef4a1b75f52eaaeda71da73e2aa24e23aaf7.tar.gz
gnu: Add trytond-account-budget.
* gnu/packages/tryton.scm (trytond-account-budget): New variable.
Diffstat (limited to 'gnu/packages/tryton.scm')
-rw-r--r--gnu/packages/tryton.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index 5307b0994d..6f23366e4c 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -276,6 +276,28 @@ of fixed assets.")
chart of account for Belgium.")
(license license:gpl3+)))
+(define-public trytond-account-budget
+ (package
+ (name "trytond-account-budget")
+ (version "6.2.2")
+ (source (origin
+ (method url-fetch)
+ (uri (pypi-uri "trytond_account_budget" version))
+ (sha256
+ (base32 "055y9jjpx4xfrc6dlssvjzmjz7rrvfljlaljx0v6c6s87mpzi3m5"))))
+ (build-system python-build-system)
+ (arguments (tryton-arguments "trytond_account_budget"))
+ (native-inputs (%standard-trytond-native-inputs))
+ (propagated-inputs (list trytond trytond-account
+ trytond-company trytond-currency))
+ (home-page "https://docs.tryton.org/projects/modules-account-budget")
+ (synopsis "Tryton module that allows budgets to be setup for accounts")
+ (description "The @emph{Account Budget} Tryton module provides the ability
+to set budgets for accounts over a defined period of time. These budgets can
+then be used to track the total amount from relevant transactions against the
+budgeted amount.")
+ (license license:gpl3+)))
+
(define-public trytond-account-cash-rounding
(package
(name "trytond-account-cash-rounding")