aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tryton.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2021-08-27 15:09:53 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2021-09-21 21:00:34 +0200
commit67b37a20521c91d4f22226404cb5b53507eaf282 (patch)
tree051c5d7689530fbcbe0d63d78cc4cefd33e9b0e8 /gnu/packages/tryton.scm
parent6497924b977751a5adcadff8faa9e6ff5c7c5089 (diff)
downloadguix-67b37a20521c91d4f22226404cb5b53507eaf282.tar
guix-67b37a20521c91d4f22226404cb5b53507eaf282.tar.gz
gnu: Add trytond-stock-quantity-issue.
* gnu/packages/tryton.scm (trytond-stock-quantity-issue): New variable.
Diffstat (limited to 'gnu/packages/tryton.scm')
-rw-r--r--gnu/packages/tryton.scm26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index 956e606c6f..c27a577a8d 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -4077,6 +4077,32 @@ warehouse.")
reducing stock level by proposing to consume earlier.")
(license license:gpl3+)))
+(define-public trytond-stock-quantity-issue
+ (package
+ (name "trytond-stock-quantity-issue")
+ (version "6.0.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "trytond_stock_quantity_issue" version))
+ (sha256
+ (base32 "1fk250l09l2q4jcx1vh9nkkpn419ng993bkp2bmk6dpk7xs1qv0v"))))
+ (build-system python-build-system)
+ (arguments (tryton-arguments "stock_quantity_issue"))
+ (native-inputs
+ `(,@%standard-trytond-native-inputs
+ ("trytond-production" ,trytond-production)))
+ (propagated-inputs
+ `(("trytond" ,trytond)
+ ("trytond-company" ,trytond-company)
+ ("trytond-product" ,trytond-product)
+ ("trytond-stock" ,trytond-stock)))
+ (home-page "https://docs.tryton.org/projects/modules-stock-quantity-issue")
+ (synopsis "Tryton module to manage quantity issue with stock")
+ (description "The @emph{Stock Quantity Issue} Tryton module helps to solve
+stock quantity issues.")
+ (license license:gpl3+)))
+
(define-public trytond-stock-supply
(package
(name "trytond-stock-supply")