aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tor.scm
diff options
context:
space:
mode:
authorMathieu Othacehe <othacehe@gnu.org>2021-12-10 21:49:25 +0100
committerMathieu Othacehe <othacehe@gnu.org>2021-12-10 21:49:25 +0100
commit32750e8c3ed38df4cafb39cffa878c6851abc899 (patch)
treedcf40b321c3b492bd1d00244c78f72160e66a554 /gnu/packages/tor.scm
parent6104071e483095f9fea9700e0317e84f64102ae2 (diff)
parente1e32303129c5aedc7236d5cc854d6b72ad35daf (diff)
downloadguix-32750e8c3ed38df4cafb39cffa878c6851abc899.tar
guix-32750e8c3ed38df4cafb39cffa878c6851abc899.tar.gz
Merge remote-tracking branch 'signed/master' into core-updates
Diffstat (limited to 'gnu/packages/tor.scm')
-rw-r--r--gnu/packages/tor.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/tor.scm b/gnu/packages/tor.scm
index f0e3849311..fc489dcbaf 100644
--- a/gnu/packages/tor.scm
+++ b/gnu/packages/tor.scm
@@ -177,7 +177,7 @@ rejects UDP traffic from the application you're using.")
(define-public privoxy
(package
(name "privoxy")
- (version "3.0.32")
+ (version "3.0.33")
(source (origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/ijbswa/Sources/"
@@ -185,7 +185,7 @@ rejects UDP traffic from the application you're using.")
version "-stable-src.tar.gz"))
(sha256
(base32
- "1mzfxwnvnf1jkvfcrsivm6mjwdzjrc3h89qziz0mwi32ih0f87f6"))))
+ "1bhzi2ddv3g1z9h7lhxy7p0wibqg4m5nh46ikldmcqdc1pkh9c84"))))
(build-system gnu-build-system)
(arguments
'(;; The default 'sysconfdir' is $out/etc; change that to
@@ -214,8 +214,7 @@ rejects UDP traffic from the application you're using.")
;; non-root users using it as is.
(substitute* "config"
(("^logdir") "#logdir")
- (("^logfile") "#logfile")))
- #t)))))
+ (("^logfile") "#logfile"))))))))
(inputs
`(("brotli" ,brotli)
("openssl" ,openssl)