aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/textutils.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-04-02 16:45:55 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-04-02 17:04:27 +0200
commit1b362016bc60b4e4d6ad301024f895cb6fc788a4 (patch)
treebac43fd06dfe27adfd09991e48d073da9d6be39c /gnu/packages/textutils.scm
parent620ab3a50ce3c9ec283dd585de48b49c7ca408fc (diff)
downloadguix-1b362016bc60b4e4d6ad301024f895cb6fc788a4.tar
guix-1b362016bc60b4e4d6ad301024f895cb6fc788a4.tar.gz
gnu: libconfig: Update to 1.7.2.
* gnu/packages/textutils.scm (libconfig): Update to 1.7.2. [home-page]: Update to new home. [source](uri): Adjust accordingly.
Diffstat (limited to 'gnu/packages/textutils.scm')
-rw-r--r--gnu/packages/textutils.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/textutils.scm b/gnu/packages/textutils.scm
index 2a463d8bad..2108a0a6d1 100644
--- a/gnu/packages/textutils.scm
+++ b/gnu/packages/textutils.scm
@@ -294,16 +294,16 @@ input bits thoroughly but are not suitable for cryptography.")
(define-public libconfig
(package
(name "libconfig")
- (version "1.5")
+ (version "1.7.2")
+ (home-page "https://hyperrealm.github.io/libconfig/")
(source (origin
(method url-fetch)
- (uri (string-append "http://www.hyperrealm.com/libconfig/"
- "libconfig-" version ".tar.gz"))
+ (uri (string-append home-page "/dist/libconfig-"
+ version ".tar.gz"))
(sha256
(base32
- "1xh3hzk63v4y8815lc5209m3s6ms2cpgw4h5hg462i4f1lwsl7g3"))))
+ "1ngs2qx3cx5cbwinc5mvadly0b5n7s86zsc68c404czzfff7lg3w"))))
(build-system gnu-build-system)
- (home-page "http://www.hyperrealm.com/libconfig/")
(synopsis "C/C++ configuration file library")
(description
"Libconfig is a simple library for manipulating structured configuration