aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/texlive.scm
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2013-09-03 22:18:39 +0200
committerAndreas Enge <andreas@enge.fr>2013-09-03 22:18:39 +0200
commitee3e314bb7ba376c7e8c95c3da1f64ba07d57847 (patch)
treed5090a413595478d1ca3830959c26edf143969e0 /gnu/packages/texlive.scm
parent898238b9f5199aaebffa508f62a2a00854370048 (diff)
downloadguix-ee3e314bb7ba376c7e8c95c3da1f64ba07d57847.tar
guix-ee3e314bb7ba376c7e8c95c3da1f64ba07d57847.tar.gz
gnu: python: Replace input python by python-wrapper.
* gnu/packages/{gdb.scm (gdb), cryptsetup.scm (cryptsetup), ghostscript.scm (ghostscript), glib.scm (glib), gnupg.scm (pius), gtk.scm (cairo, harfbuzz), libevent.scm (libevent), netpbm.scm (netpbm), oggvorbis.scm (libkate), qemu.scm (qemu), samba.scm (samba), texlive.scm (rubber, texlive), version-control.scm (subversion), xml.scm (libxml2, libxslt), xorg.scm (libxcb, mesa, xcb-proto, xorg-server), yasm.scm (yasm), zip.scm (zziplib)}: Replace input python by python-wrapper.
Diffstat (limited to 'gnu/packages/texlive.scm')
-rw-r--r--gnu/packages/texlive.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/texlive.scm b/gnu/packages/texlive.scm
index a0d57444e3..0240def785 100644
--- a/gnu/packages/texlive.scm
+++ b/gnu/packages/texlive.scm
@@ -81,7 +81,7 @@
("pkg-config" ,pkg-config)
;; FIXME: Add interpreters fontforge and ruby,
;; once they are available.
- ("python" ,python)
+ ("python" ,python-wrapper)
("tcsh" ,tcsh)
("teckit" ,teckit)
("t1lib" ,t1lib)
@@ -202,7 +202,7 @@ world.")
(build-system gnu-build-system)
(arguments '(#:tests? #f)) ; no `check' target
(inputs `(("texinfo" ,texinfo)
- ("python" ,python)
+ ("python" ,python-wrapper)
("which" ,which)))
(home-page "https://launchpad.net/rubber")
(synopsis "Rubber, a wrapper for LaTeX and friends")