aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 10:11:32 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 11:00:29 +0200
commitffef4e45c20ebe4d18c0a907b932326671719329 (patch)
tree3f9a76e1cd85d939d0802dad9e21ec3bd6b4b773 /gnu/packages/tex.scm
parent021a72039692efc65614cc578362a8f556f3fb82 (diff)
downloadguix-ffef4e45c20ebe4d18c0a907b932326671719329.tar
guix-ffef4e45c20ebe4d18c0a907b932326671719329.tar.gz
gnu: Add texlive-pst-arrow.
* gnu/packages/tex.scm (texlive-pst-arrow): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index af70709079..a16b6802fc 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -32432,6 +32432,26 @@ carrier, signal modulation, signal recovery and signal demodulation.")
which is a semiregular polyhedron constructed with 2-gons and triangles.")
(license license:lppl)))
+(define-public texlive-pst-arrow
+ (package
+ (name "texlive-pst-arrow")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/pst-arrow/"
+ "tex/generic/pst-arrow/"
+ "tex/latex/pst-arrow/")
+ (base32
+ "1z216b5189f390mdzxxcc240i0iav13nicqjqwcn31f4j4wclpzj")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/pst-arrow")
+ (synopsis "Special arrows for PSTricks")
+ (description
+ "This package has all the code from the package @code{pstricks-add},
+which was related to arrows, like multiple arrows and so on.")
+ (license license:lppl)))
+
(define-public texlive-pst-text
(package
(name "texlive-pst-text")