aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:32:17 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:25 +0200
commitca58eec0bd42e8c3b1f231fa3ee4ce52d382b61f (patch)
treececa01aba1d3c964976b8320e0894b822790eb13 /gnu/packages/tex.scm
parent255f63f3f4875be4cc68b16276fe087412dcd964 (diff)
downloadguix-ca58eec0bd42e8c3b1f231fa3ee4ce52d382b61f.tar
guix-ca58eec0bd42e8c3b1f231fa3ee4ce52d382b61f.tar.gz
gnu: Add texlive-cquthesis.
* gnu/packages/tex.scm (texlive-cquthesis): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ddfe9e4521..1201f3aa28 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10223,6 +10223,28 @@ including multiple accents on the same letter, interline glosses (word-by-word
translations), Discourse Representation Structures, and example numbering.")
(license license:lppl1.3+)))
+(define-public texlive-cquthesis
+ (package
+ (name "texlive-cquthesis")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/cquthesis/"
+ "doc/latex/cquthesis/"
+ "source/latex/cquthesis/"
+ "tex/latex/cquthesis/")
+ (base32
+ "0591wd88zp4sgnv2avwqv8127c2g5zbhjr7y15xaahiy7s404hn2")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/cquthesis")
+ (synopsis "LaTeX thesis template for Chongqing University")
+ (description
+ "CQUThesis stands for Chongqing University thesis template for LaTeX,
+bearing the ability to support bachelor, master, doctor dissertations with
+grace and speed.")
+ (license license:lppl1.3+)))
+
(define-public texlive-crimson
(package
(name "texlive-crimson")