aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 10:32:17 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 11:00:43 +0200
commit8b7c4c91f4b0bd2d2ab751f49451142f29e14b74 (patch)
tree430fbbfd2d93546a83f1b9c62f4a25a5d2dc5d4a /gnu/packages/tex.scm
parent53e0c056fc9e4d0edbe52eb181e8e875ea21f487 (diff)
downloadguix-8b7c4c91f4b0bd2d2ab751f49451142f29e14b74.tar
guix-8b7c4c91f4b0bd2d2ab751f49451142f29e14b74.tar.gz
gnu: Add texlive-pst-qtree.
* gnu/packages/tex.scm (texlive-pst-qtree): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 02136a041b..d4e1d4535c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -33863,6 +33863,24 @@ text with a polygon.")
The pulley diagrams are labelled with the physical properties of the system.")
(license license:lppl1.3+)))
+(define-public texlive-pst-qtree
+ (package
+ (name "texlive-pst-qtree")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/pst-qtree/"
+ "tex/generic/pst-qtree/"
+ "tex/latex/pst-qtree/")
+ (base32
+ "1hdmv4lar1hdg9bh049kmsjqd14rdv2066qrcaacwmd39nh816z5")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/pst-qtree")
+ (synopsis "Simple syntax for trees")
+ (description "The package provides a Qtree-like front end for PSTricks.")
+ (license license:gpl3+)))
+
(define-public texlive-pst-text
(package
(name "texlive-pst-text")