aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 10:16:15 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 11:00:34 +0200
commit530bba52d3a6ef21491f0b4e4d38221872ee556b (patch)
tree49e35748470d970ffc533e8d3ae895b8e8a03d15 /gnu/packages/tex.scm
parentc50614a0c373a6d4cf222e6fa8d7373eaaa95a79 (diff)
downloadguix-530bba52d3a6ef21491f0b4e4d38221872ee556b.tar
guix-530bba52d3a6ef21491f0b4e4d38221872ee556b.tar.gz
gnu: Add texlive-pst-fill.
* gnu/packages/tex.scm (texlive-pst-fill): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 316b2e81d4..cf45c83a7b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -32911,6 +32911,26 @@ to put code and output side by side or one above the other.")
for Feynman diagrams.")
(license license:lppl)))
+(define-public texlive-pst-fill
+ (package
+ (name "texlive-pst-fill")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/pst-fill/"
+ "tex/generic/pst-fill/"
+ "tex/latex/pst-fill/")
+ (base32
+ "0anzq671nsprckhy92ybp2y93g5f2z1s0qja9wx2mrjpb4xq8ng0")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/pst-fill")
+ (synopsis "Fill or tile areas with PSTricks")
+ (description
+ "Pst-fill is a PSTricks-based package for filling and tiling areas or
+characters.")
+ (license license:lppl)))
+
(define-public texlive-pst-text
(package
(name "texlive-pst-text")