aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 10:13:25 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 11:00:31 +0200
commit45f5791515920ce5194356e8193629eec0d61e8a (patch)
treef073c3632f9fbe9d1d4628b18150d67958f8c8d2 /gnu/packages/tex.scm
parent7e4fef57df15c54f2902c274acfecca707fcb634 (diff)
downloadguix-45f5791515920ce5194356e8193629eec0d61e8a.tar
guix-45f5791515920ce5194356e8193629eec0d61e8a.tar.gz
gnu: Add texlive-pst-cie.
* gnu/packages/tex.scm (texlive-pst-cie): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 805b1b39cd..5a3e6c4d9a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -32621,6 +32621,25 @@ for calendars in French German and English, but the documentation is not
available in English.")
(license license:lppl)))
+(define-public texlive-pst-cie
+ (package
+ (name "texlive-pst-cie")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/pst-cie/" "dvips/pst-cie/"
+ "tex/generic/pst-cie/" "tex/latex/pst-cie/")
+ (base32
+ "0g5yry8m935idznwn486gn75vjyhbdzs2w99l0szh95026kd4f0a")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/pst-cie")
+ (synopsis "CIE color space")
+ (description
+ "pst-cie is a PSTricks related package to show the different CIE color
+spaces: Adobe, CIE, ColorMatch, NTSC, Pal-Secam, ProPhoto, SMPTE, and sRGB.")
+ (license license:lppl)))
+
(define-public texlive-pst-text
(package
(name "texlive-pst-text")