aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2023-11-27 07:58:29 +0200
committerEfraim Flashner <efraim@flashner.co.il>2023-11-27 08:01:19 +0200
commit0dffb145f09f135d6a22e00878da2ca9d650fdc5 (patch)
tree9af0f1034573f27516c6bd5ab5943b8fece39d16 /gnu/packages/tex.scm
parent6c02d516b5715ca12bffdad379786ee1d81f613b (diff)
downloadguix-0dffb145f09f135d6a22e00878da2ca9d650fdc5.tar
guix-0dffb145f09f135d6a22e00878da2ca9d650fdc5.tar.gz
gnu: texlive-bin: Skip another test on powerpc-linux.
* gnu/packages/tex.scm (texlive-bin)[arguments]: When building for powerpc-linux include the custom 'skip-faulty-test phase. Change-Id: I38eb202c788bf483a8d062019f34bb8486d70878
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b5da339353..0d76710daa 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -742,7 +742,8 @@ and should be preferred to it whenever a package would otherwise depend on
(("srcdir/tests/pprecA-0.ind pprecA-0.ind1 \\|\\| exit 1")
"srcdir/tests/pprecA-0.ind pprecA-0.ind1 || exit 77")))))
'())
- #$@(if (target-arm32?)
+ #$@(if (or (target-arm32?)
+ (target-ppc32?))
`((add-after 'unpack 'skip-faulty-test
(lambda _
;; Skip this faulty test on armhf-linux: