aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/speech.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-05-22 02:00:00 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2022-05-22 02:00:07 +0200
commit921b6f07faeae692b62fa929c05cb172e237da23 (patch)
tree3f2ab93413313fbab6d537e68450e517de483409 /gnu/packages/speech.scm
parent47f49fbe2adef665a55344935d21521d74a0be80 (diff)
downloadguix-921b6f07faeae692b62fa929c05cb172e237da23.tar
guix-921b6f07faeae692b62fa929c05cb172e237da23.tar.gz
gnu: espeak: Omit static library.
* gnu/packages/speech.scm (espeak)[arguments]: Don't install the static library.
Diffstat (limited to 'gnu/packages/speech.scm')
-rw-r--r--gnu/packages/speech.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/speech.scm b/gnu/packages/speech.scm
index d6d554f97d..042c157e43 100644
--- a/gnu/packages/speech.scm
+++ b/gnu/packages/speech.scm
@@ -162,8 +162,8 @@ building tools.")
;; corresponding file to be sure that espeak compiles correctly.
(copy-file "portaudio19.h" "portaudio.h")
(substitute* "Makefile"
- (("/bin/ln") "ln"))
- #t)))))
+ (("/bin/ln") "ln")
+ (("\\$\\(INSTALL\\).*\\$\\(STATIC_LIB.*") "")))))))
(inputs
(list portaudio pulseaudio))
(native-inputs (list unzip))