aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/search.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2023-09-10 02:00:00 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2023-09-10 02:00:00 +0200
commitefaeb605adeb70edbc40e8258feaed6d69eef70c (patch)
tree4451c988216b4036c5131b7f618d63074b5c24b8 /gnu/packages/search.scm
parent6ba1f8db6db9bac832be39201febcf4ac44965aa (diff)
downloadguix-efaeb605adeb70edbc40e8258feaed6d69eef70c.tar
guix-efaeb605adeb70edbc40e8258feaed6d69eef70c.tar.gz
gnu: plocate: Update to 1.1.19.
* gnu/packages/search.scm (plocate): Update to 1.1.19.
Diffstat (limited to 'gnu/packages/search.scm')
-rw-r--r--gnu/packages/search.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/search.scm b/gnu/packages/search.scm
index 3e3e8e00c6..f035389d11 100644
--- a/gnu/packages/search.scm
+++ b/gnu/packages/search.scm
@@ -568,14 +568,14 @@ conflict with slocate compatibility.")
(define-public plocate
(package
(name "plocate")
- (version "1.1.18")
+ (version "1.1.19")
(source
(origin
(method url-fetch)
(uri (string-append "https://plocate.sesse.net/download/"
"plocate-" version ".tar.gz"))
(sha256
- (base32 "0b71chcnl0xymwpcg8ixsnh64017cj5irz04rq0rnwbh1c2mg5lk"))))
+ (base32 "0rb15sifsmcm756bifs3y8wj282vp0zzagg6kkvbjyczibpchnyr"))))
(build-system meson-build-system)
(arguments
`(#:configure-flags