aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/search.scm
diff options
context:
space:
mode:
authorDavid Pflug <david@pflug.io>2024-01-11 10:53:17 -0500
committerMathieu Othacehe <othacehe@gnu.org>2024-01-12 17:26:24 +0100
commit1cba77f8874928a2176d0064a709f7fb704f7da2 (patch)
tree24053be39ac63dd320d564174d5fb76eaee7ae37 /gnu/packages/search.scm
parent0d7e40473b1054b23307e5362e9f4b1ef2766f5b (diff)
downloadguix-1cba77f8874928a2176d0064a709f7fb704f7da2.tar
guix-1cba77f8874928a2176d0064a709f7fb704f7da2.tar.gz
gnu: plocate: Update to 1.1.21.
* gnu/packages/search.scm (plocate): Update to 1.1.21. Change-Id: I725b2b83553228babbdd6592d31b57ede76ac442 Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
Diffstat (limited to 'gnu/packages/search.scm')
-rw-r--r--gnu/packages/search.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/search.scm b/gnu/packages/search.scm
index 5e86d1a76c..cdf4a50b5d 100644
--- a/gnu/packages/search.scm
+++ b/gnu/packages/search.scm
@@ -13,6 +13,7 @@
;;; Copyright © 2022 Arun Isaac <arunisaac@systemreboot.net>
;;; Copyright © 2022 Michael Rohleder <mike@rohleder.de>
;;; Copyright © 2023 Adam Faiz <adam.faiz@disroot.org>
+;;; Copyright © 2023 David Pflug <david@pflug.io>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -568,14 +569,14 @@ conflict with slocate compatibility.")
(define-public plocate
(package
(name "plocate")
- (version "1.1.19")
+ (version "1.1.21")
(source
(origin
(method url-fetch)
(uri (string-append "https://plocate.sesse.net/download/"
"plocate-" version ".tar.gz"))
(sha256
- (base32 "0rb15sifsmcm756bifs3y8wj282vp0zzagg6kkvbjyczibpchnyr"))))
+ (base32 "1b6khw8lf757wic6pc3w2r8wl9i5c4z98cdmp2qxmyspxhxvbrhd"))))
(build-system meson-build-system)
(arguments
`(#:configure-flags