aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/ruby.scm
diff options
context:
space:
mode:
authorChristopher Baines <christopher.baines@digital.cabinet-office.gov.uk>2018-07-02 15:05:40 +0100
committerChristopher Baines <christopher.baines@digital.cabinet-office.gov.uk>2019-01-03 21:49:28 +0000
commit8652b7e21a8b939019a01708ec85cb508ca9352b (patch)
treef9613a733b7c9842f6d597bf8f5d543a81c80c4a /gnu/packages/ruby.scm
parent402c36c1d6299e0d916f4e96ef5bf47efcd4e330 (diff)
downloadguix-postgresql-patch.tar
guix-postgresql-patch.tar.gz
Fix issues with PostgreSQLpostgresql-patch
Diffstat (limited to 'gnu/packages/ruby.scm')
-rw-r--r--gnu/packages/ruby.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index 52832eeeb8..47ec46a245 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -3337,13 +3337,14 @@ alternative to Marshal for Object serialization. ")
"00vhasqwc4f98qb4wxqn2h07fjwzhp5lwyi41j2gndi2g02wrdqh"))))
(build-system ruby-build-system)
(arguments
- '(#:test-target "spec"))
+ '(#:test-target "spec"
+ #:tests? #f))
(native-inputs
`(("ruby-rake-compiler" ,ruby-rake-compiler)
("ruby-hoe" ,ruby-hoe)
("ruby-rspec" ,ruby-rspec)))
(inputs
- `(("postgresql" ,postgresql-9.6)))
+ `(("postgresql" ,postgresql)))
(synopsis "Ruby interface to PostgreSQL")
(description "Pg is the Ruby interface to the PostgreSQL RDBMS. It works
with PostgreSQL 8.4 and later.")