aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/rdesktop.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2017-12-19 16:25:12 +0200
committerEfraim Flashner <efraim@flashner.co.il>2017-12-19 19:52:01 +0200
commit677bc34d5b75d4c9a8020f9d0f917c3ca2fb3dc6 (patch)
treeadd93700da018de01a67a18eea8747752f2a17b1 /gnu/packages/rdesktop.scm
parent5857a0658a63cad0b32bc8a5a6770e2a57c0b500 (diff)
downloadguix-677bc34d5b75d4c9a8020f9d0f917c3ca2fb3dc6.tar
guix-677bc34d5b75d4c9a8020f9d0f917c3ca2fb3dc6.tar.gz
gnu: Remove redundant cmake libdir configure flags.
* gnu/packages/bioinformatics.scm (imp)[arguments]: Remove CMAKE_INSTALL_LIBDIR flag. * gnu/packages/calendar.scm (libical): Same. * gnu/packages/engineering.scm (kicad): Same. * gnu/packages/games.scm (openrct2, mgba): Same. * gnu/packages/gl.scm (virtualgl): Same. * gnu/packages/image-processing.scm (mia): Same. * gnu/packages/linux.scm (rdma-core): Same. * gnu/packages/machine-learning.scm (dlib): Same. * gnu/packages/maths.scm (lapack, superlu, z3): Same. * gnu/packages/password-utils.scm (keepassxc): Same. * gnu/packages/photo.scm (darktable): Same. * gnu/packages/rdesktop.scm (freerdp): Same.
Diffstat (limited to 'gnu/packages/rdesktop.scm')
-rw-r--r--gnu/packages/rdesktop.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/rdesktop.scm b/gnu/packages/rdesktop.scm
index 65d17de637..1a2d0412d1 100644
--- a/gnu/packages/rdesktop.scm
+++ b/gnu/packages/rdesktop.scm
@@ -112,8 +112,7 @@ to remotely control a user's Windows desktop.")
("openssl" ,openssl)))
(arguments
`(#:configure-flags
- (list "-DCMAKE_INSTALL_LIBDIR=lib"
- "-DCMAKE_BUILD_TYPE=RELEASE"
+ (list "-DCMAKE_BUILD_TYPE=RELEASE"
"-DWITH_JPEG=ON"
,@(if (string-prefix? "x86_64"
(or (%current-target-system)